所有问题解决方案
我们都已亲身测试

XenSystem平台使用IP占用查询工具提示“PV drivers”错误的说明

使用平台的VPS实用管理工具里的IP占用查询工具时。
提示该错误:
You attempted an operation on a VM which requires PV drivers to be installed but the drivers were not detected.

如图所示:

造成原因是:
      由于服务器Xenserver6.0以上的版本,驱动程序xs-tools.iso的流量统计不准确。为了解决这个问题,服务器上的系统模板的Xenserver驱动程序xs-tools.iso安装成Xenserver5.6的xs-tools.iso的驱动。平台开通出来的VPS在Xencenter上会提示VPS的驱动没有安装。

      所以VPS的驱动与服务器系统版本不是同一版本,导致平台上使用IP占用查询工具时,平台在查询IP的时候无法找到VPS的网卡,所以就提示该错误:You attempted an operation on a VM which requires PV drivers to be installed but the drivers were not detected.

相关教程:解决XenServer 6.0以上版本VPS流量统计问题!

赞(0)
未经允许不得转载:无忧解决网 » XenSystem平台使用IP占用查询工具提示“PV drivers”错误的说明
分享到: 更多 (0)

评论 抢沙发

评论前必须登录!